JobStaq - Database Unavailable – Incident details

Database Unavailable

Resolved
Major outage
Started 15 days agoLasted 42 minutes

Affected

Web interace

Operational from 9:07 AM to 9:19 AM, Degraded performance from 9:19 AM to 9:49 AM

API

Operational from 9:07 AM to 9:19 AM, Degraded performance from 9:19 AM to 9:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A majority of the servers forming our database cluster went offline, forcing the database into read-only mode, and bringing the site offline. The database cluster has now been restored to handle writes, and we're monitoring to ensure all servers in the database cluster are healthy.

  • Investigating
    Investigating
    We are currently investigating this incident.