JobStaq - Server offline – Incident details

Server offline

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

Web interace

Major outage from 2:24 PM to 4:00 PM

API

Major outage from 2:24 PM to 4:00 PM

Other

Major outage from 2:24 PM to 4:00 PM

Vehicle Tracking

Major outage from 2:24 PM to 4:00 PM

Updates
  • Resolved
    Resolved

  • Monitoring
    Monitoring

  • Identified
    Update

    Issues appear to have re-appeared so we will continue monitoring the incident.

  • Identified
    Identified

    Our cloud provider appears to be experiencing network issues. We are working with them to identify and resolve these issues as soon as possible.

  • Resolved
    Resolved

    This incident has been resolved, and all services have returned to normal operation.

  • Investigating
    Investigating
    We are currently investigating this incident.