JobStaq - Servers Offline – Incident details

Servers Offline

Resolved
Major outage
Started almost 3 years agoLasted 40 minutes

Affected

Web interace

Major outage from 7:40 AM to 8:20 AM

API

Major outage from 7:40 AM to 8:20 AM

Other

Major outage from 7:40 AM to 8:20 AM

Vehicle Tracking

Major outage from 7:40 AM to 8:20 AM

Updates
  • Resolved
    Resolved

    The datacentres of the provider which we use are now operating correctly again.

  • Identified
    Identified

    Update from our hosting provider: https://twitter.com/olesovhcom/status/1448196879020433409

    Following a human error during the reconfiguration of the network on our DC to VH (US-EST), we have a problem on the whole backbone. We are going to isolate the DC VH then fix the conf.

  • Investigating
    Investigating

    Our primary hosting provider is experiencing a global outage, resulting in JobStaq being offline.