JobStaq - Automatic Scheduling – Incident details

Automatic Scheduling

Resolved
Partial outage 0
Started 3 days agoLasted 12 minutes

Affected

Web interace

Operational from 8:45 PM to 8:57 PM

API

Operational from 8:45 PM to 8:57 PM

Customer portals

Operational from 8:45 PM to 8:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    During the release of a change intended to enhance resilience of our scheduling system and update our routing database (which previously had a single point of failure on one server), a configuration error was made which resulted in auto-scheduling functionality to become unavailable. This error has now been corrected, and as a result of the changes that were deployed, should be significantly less likely to occur again in the future.

  • Investigating
    Investigating

    We're aware of an issue impacting automatic scheduling, and working on a fix.