JobStaq - File storage offline – Incident details

File storage offline

Resolved
Partial outage
Started 6 days agoLasted about 1 hour

Affected

Web interace

Partial outage from 6:58 PM to 8:14 PM

API

Partial outage from 6:58 PM to 8:14 PM

Customer portals

Partial outage from 6:58 PM to 8:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our hosting provider's storage system is currently experiencing an outage, causing issues for any JobStaq requests that need to read or write from stored files. We are monitoring for status updates to determine our best course of action.