JobStaq - SMS Departure Triggers – Incident details

SMS Departure Triggers

Resolved
Partial outage
Started over 3 years agoLasted about 2 hours

Affected

Web interace

Partial outage from 12:47 PM to 2:25 PM

API

Partial outage from 12:47 PM to 2:25 PM

Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    We believe we have identified the cause of the issue, and are monitoring the systems to ensure the changes made have fixed the issue.

  • Identified
    Identified

    Logs from the impacted server seem to reveal the cause of the problem, and we will now begin making the required changes to fix this.

  • Investigating
    Investigating

    An issue has been reported which is causing triggers for event departures to not automatically send departure messages.