JobStaq - Gas safe certificate PDF generation – Incident details

Gas safe certificate PDF generation

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

Web interace

Partial outage from 4:48 PM to 5:40 PM

API

Partial outage from 4:48 PM to 5:40 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved, and all affected certificates should now have been regenerated to include all of the required information in the correct styling.

    If you notice any issues related to this incident, please contact our support team so we can help resolve these issues.

  • Identified
    Identified

    This issue appears to be caused by some recent changes to how backend tasks are performed, and as a result, a large amount of required data was not loaded from the database. This is now being corrected so that certificates are genereated correctly.

  • Investigating
    Investigating

    We have noticed issues where company details and branding aren't being applied to gas safety certificates issued from the app.

    This issue is under investigation, and details as to the cause will be provided here once the cause has been found.