Scheduled for March 03, 2024 at 12:00 AM – March 04, 2024 at 10:11 PM
Affects
Web interace
Under maintenance from 12:00 AM to 10:11 PM
API
Under maintenance from 12:00 AM to 10:11 PM
Customer portals
Under maintenance from 12:00 AM to 10:11 PM
Completed
March 04, 2024 at 10:11 PMCompleted
March 04, 2024 at 10:11 PMOver the course of today, we've gradually transitioned services over to the new cluster of servers, and as of writing, the old server has been turned off, soon to be decomissioned once we are confident there are no issues with the new setup. There were a couple of minor outages lasting a few minutes over the course of today - apologies for any inconvenience, though going forwards, the new setup should increase reliability and allow us to perform maintenance on systems without any noticable impact to users.
In progress
March 03, 2024 at 12:00 AMIn progress
March 03, 2024 at 12:00 AMMaintenance is now in progress
Planned
March 03, 2024 at 12:00 AMPlanned
March 03, 2024 at 12:00 AMIn response to recent performance and reliability issues, we're making some large changes to our infrastructure to improve the speed and reliability of the software going forwards. During this maintenance window, access to the JobStaq web interface, customer portals, and API may be unavailable.